Delphi Can

Orjinalini görmek için tıklayınız: Android 9 hata (Detected Problems with API Compatibality)
Şu anda (Arşiv) modunu görüntülemektesiniz. Orjinal Sürümü Görüntüle internal link
Merhaba Arkadaşlar

Android 9 a geçtikten sonra aşağıdaki hatayı alıyorum.. Netten araştırdım fakat adam akıllı bir sonuç bulamadım. Başına gelen ve çözüm olan var mı?
Merhaba,
Kullandığınız API (appcompat API)'sinin Android 9 desteği henüz yok. 
Delphi veya lokal SDK kaynaklı değil. Erişmeye çalıştığınız açık API kaynağından gelen bir hata.
Sanırım Zxing den.. O zaman ZXing'in kendini güncellemesini bekleyeceğiz sanıyorum..
Merhaba,
Marco Cantu bu sorunun çözümünü yazmış.
<uses-sdk android:minSdkVersion="%minSdkVersion%" android:targetSdkVersion="28" />
Hedef SDK sürümünü 28 yapmanız yeterliymiş. Bu geçici çözümün sonraki sürümde düzeltileceğini söylüyor sanki (çok da iyi bir İngilizcem yok)

Kaynak: Linkleri Görebilmeniz İçin Üye Olmanız Gerekiyor. Üye Olabilmek İçin Lütfen Buraya Tıklayınız.