Delphi Can
Cihazınızla uyumlu değil - Baskı Önizleme

+- Delphi Can (http://www.delphican.com)
+-- Forum: Delphi (http://www.delphican.com/forum-delphi)
+--- Forum: Mobil Platform - FireMonkey (FMX) (http://www.delphican.com/forum-mobil-platform-firemonkey-fmx)
+--- Konu Başlığı: Cihazınızla uyumlu değil (/cihazinizla-uyumlu-degil.html)



Cihazınızla uyumlu değil - Paranoyaq - 12-04-2018

Daha önce soruldumu bilmiyorum baktım ama göremedim varsa kusura bakmayın , 
Google Play ' e yüklediğim uygulamalara bilgisayardan baktığım zaman , Linkleri Görebilmeniz İçin Giriş yap veya Üye Ol
Bu uygulama hiçbir cihazınızla uyumlu değil.
uyarısı yer alıyor.
Bu benimle ilgili bir problem mi herkese mi böyle gözüküyor bilgilendirir misiniz ? 


Cihazınızla uyumlu değil - yhackup - 12-04-2018

Senin cihazın Android versiyonu, uygulamayı yazan kişinin belirlediği minimum sdk'sından küçükse bu uyarı çıkar.


Cihazınızla uyumlu değil - engerex - 12-04-2018

Benim tüm cihazlarla uyumlu görünüyor.
Eğer cihazda donanımsal veya yazılımsal bir eksiklik varsa buda etkiyor olmalı.


Cvp: Cihazınızla uyumlu değil - Paranoyaq - 12-04-2018

(12-04-2018, Saat: 07:57)yhackup Adlı Kullanıcıdan Alıntı: Linkleri Görebilmeniz İçin Giriş yap veya Üye OlSenin cihazın Android versiyonu,  uygulamayı yazan kişinin belirlediği minimum sdk'sından küçükse bu uyarı çıkar.

(12-04-2018, Saat: 08:49)engerex Adlı Kullanıcıdan Alıntı: Linkleri Görebilmeniz İçin Giriş yap veya Üye OlBenim tüm cihazlarla uyumlu görünüyor.
Eğer cihazda donanımsal veya yazılımsal bir eksiklik varsa buda etkiyor olmalı.

Teşekkür ediyorum cevaplar için , uyumlu gözükmesi ayrıca mutlu etti.
+puan


Cvp: Cihazınızla uyumlu değil - Fesih ARSLAN - 13-04-2018

(12-04-2018, Saat: 03:22)Paranoyaq Adlı Kullanıcıdan Alıntı: Linkleri Görebilmeniz İçin Giriş yap veya Üye OlDaha önce soruldumu bilmiyorum baktım ama göremedim varsa kusura bakmayın , 
Google Play ' e yüklediğim uygulamalara bilgisayardan baktığım zaman , Linkleri Görebilmeniz İçin Giriş yap veya Üye Ol
Bu uygulama hiçbir cihazınızla uyumlu değil.
uyarısı yer alıyor.
Bu benimle ilgili bir problem mi herkese mi böyle gözüküyor bilgilendirir misiniz ? 

Merhaba,
Asus Zenfone 5 (32 bit Intel tabanlı) ve LG L-Bello (D331) sürümleri ile uyumludur.
Uygulamanızın hangi cihazları desteklendiğini ve ayrıntılarını Google Developer hesabınızdan, uygulamanızı seçerek Sürüm Yönetimi > Cihaz Kataloğu kısmından öğrenebilirsiniz.

Örnek;

AGS_CihazKatalogu.png


Cvp: Cihazınızla uyumlu değil - Fesih ARSLAN - 14-04-2018

Merhaba,
Bu arada Google Play'dan 3 uygulamanızı da inceledim.
Hayırlı olsun.
En büyük sorun uygulama izinleriniz; uygulamanın amacı ile uyumsuz görünüyor.

izin.png


Cihazınızla uyumlu değil - Paranoyaq - 14-04-2018

(14-04-2018, Saat: 13:00)Fesih ARSLAN Adlı Kullanıcıdan Alıntı: Linkleri Görebilmeniz İçin Giriş yap veya Üye OlMerhaba,
Bu arada Google Play'dan 3 uygulamanızı da inceledim.
Hayırlı olsun.
En büyük sorun uygulama izinleriniz; uygulamanın amacı ile uyumsuz görünüyor.

izin.png

İncelemeniz için teşekkür ederim , sadece birisi için izinlerde ayarlama yapmıştım (GKayit ) diğerleri için bir değişiklik yapmamıştım.
Güncelleme mi önerirsiniz ?


Cvp: Cihazınızla uyumlu değil - Fesih ARSLAN - 15-04-2018

(14-04-2018, Saat: 19:15)Paranoyaq Adlı Kullanıcıdan Alıntı: Linkleri Görebilmeniz İçin Giriş yap veya Üye Ol
(14-04-2018, Saat: 13:00)Fesih ARSLAN Adlı Kullanıcıdan Alıntı: Linkleri Görebilmeniz İçin Giriş yap veya Üye OlMerhaba,
Bu arada Google Play'dan 3 uygulamanızı da inceledim.
Hayırlı olsun.
En büyük sorun uygulama izinleriniz; uygulamanın amacı ile uyumsuz görünüyor.

izin.png

İncelemeniz için teşekkür ederim , sadece birisi için izinlerde ayarlama yapmıştım (GKayit ) diğerleri için bir değişiklik yapmamıştım.
Güncelleme mi önerirsiniz ?

Merhaba,
Uygulama izinleri kullanılsa da kullanılmasa da, arka planda kullanılıyor imajı uyandırır. Uygulamanın amacı dışında erişim izni isteniyorsa bu görevsizlik hissi uyandıracaktır.
Bu nedenle kullanmadığınız izinleri devre dışı bıraktıktan sonra uygulamanızı yeniden yayınlamanız daha iyi olacaktır.


Cihazınızla uyumlu değil - Paranoyaq - 16-04-2018

(15-04-2018, Saat: 15:54)Fesih ARSLAN Adlı Kullanıcıdan Alıntı: Linkleri Görebilmeniz İçin Giriş yap veya Üye Ol
(14-04-2018, Saat: 19:15)Paranoyaq Adlı Kullanıcıdan Alıntı: Linkleri Görebilmeniz İçin Giriş yap veya Üye Olİncelemeniz için teşekkür ederim , sadece birisi için izinlerde ayarlama yapmıştım (GKayit ) diğerleri için bir değişiklik yapmamıştım.
Güncelleme mi önerirsiniz ?

Merhaba,
Uygulama izinleri kullanılsa da kullanılmasa da, arka planda kullanılıyor imajı uyandırır. Uygulamanın amacı dışında erişim izni isteniyorsa bu görevsizlik hissi uyandıracaktır.
Bu nedenle kullanmadığınız izinleri devre dışı bıraktıktan sonra uygulamanızı yeniden yayınlamanız daha iyi olacaktır.

Teşekkürler hocam en kısa sürede yenileyeceğim.


Cihazınızla uyumlu değil - engerex - 16-04-2018

Alakasız izinler uygulamanıza veri hırsızı imajı verir. Örneğin "Hesap makinası uygulaması rehbere, mesajlara, takvime erişim izni istiyorsa bunları alıyordur/kullanıyordur/pazarlıyordur." Günümüzde ücretsiz uygulamaların gelir kaynağı bu şekilde