Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
İmagelist glyph kullanamama sorunu
#1
İyi günler,
0 dan açtığım bir projede imagelist e atadığım resimleri başka formlarda kullanabiliyorum. 
Ama daha önceden yapmış olduğum uygulamamda uses ları ekleyip kaynağıda seçerek kullanmama rağmen resimleri vermiyor bunun nedeni ne olabilir acaba?
Cevapla
#2
Merhaba,
Resim gösterilmeme sebebi bir çok nedene bağlı olabilir. Bunların en başında ImageListe eklediğiniz resim türü ve boyutunun eklemek istediğiniz nesneye uygun olmamasıdır. 
ImageList'te jpeg veya png kullanın. Bunları kullanıyorsanız, boyutunu nesne boyutu ile aynı olacak şekilde yeniden düzenleyin.

ImageList'te yer alan icon'u, bir nesneye eklemek için aşağıdaki işlem adımlarını yeniden gözden geçirin.
Kullanacağınız nesnenin bulunduğu unit'in uses bölümüne, ImageList'in bulunduğu unit adını ekleyin.
Nesnenin Images/ImageList/ImageOptions özelliğine ImageList'i atayın. 
Nesnenin ImageIndex değerini belirleyin.
While true do; Hayat döngüsü, kısır değildir! Yapılan bir yanlış, o döngünün dışına çıkmanızı sağlayacaktır.
WWW
Cevapla
#3
Teşekkürler sorunum çözüldü.
Cevapla
#4
(17-06-2019, Saat: 21:09)QepnS Adlı Kullanıcıdan Alıntı: Linkleri Görebilmeniz İçin Üye Olmanız Gerekiyor. Üye Olabilmek İçin Lütfen Buraya Tıklayınız.Teşekkürler sorunum çözüldü.
Merhaba Sorununuz kendiliğindenmi çözüldü 
yoksa bişeyler yaptınızmı yaptı iseniz paylaşabilirmisiniz
Başkalarıda bu tarz bir sorunla karşılaşırsa yorumlarınız fayda sağlıyabilir

Teşekkürler
Bu dünyada kendine sakladığın bilgi ahirette işine yaramaz. 
Cevapla
#5
(17-06-2019, Saat: 09:02)Fesih ARSLAN Adlı Kullanıcıdan Alıntı: Linkleri Görebilmeniz İçin Üye Olmanız Gerekiyor. Üye Olabilmek İçin Lütfen Buraya Tıklayınız.Merhaba,
Resim gösterilmeme sebebi bir çok nedene bağlı olabilir. Bunların en başında ImageListe eklediğiniz resim türü ve boyutunun eklemek istediğiniz nesneye uygun olmamasıdır. 
ImageList'te jpeg veya png kullanın. Bunları kullanıyorsanız, boyutunu nesne boyutu ile aynı olacak şekilde yeniden düzenleyin.

ImageList'te yer alan icon'u, bir nesneye eklemek için aşağıdaki işlem adımlarını yeniden gözden geçirin.
Kullanacağınız nesnenin bulunduğu unit'in uses bölümüne, ImageList'in bulunduğu unit adını ekleyin.
Nesnenin Images/ImageList/ImageOptions özelliğine ImageList'i atayın. 
Nesnenin ImageIndex değerini belirleyin.

(17-06-2019, Saat: 22:03)adelphiforumz Adlı Kullanıcıdan Alıntı: Linkleri Görebilmeniz İçin Üye Olmanız Gerekiyor. Üye Olabilmek İçin Lütfen Buraya Tıklayınız.
(17-06-2019, Saat: 21:09)QepnS Adlı Kullanıcıdan Alıntı: Linkleri Görebilmeniz İçin Üye Olmanız Gerekiyor. Üye Olabilmek İçin Lütfen Buraya Tıklayınız.Teşekkürler sorunum çözüldü.
Merhaba Sorununuz kendiliğindenmi çözüldü 
yoksa bişeyler yaptınızmı yaptı iseniz paylaşabilirmisiniz
Başkalarıda bu tarz bir sorunla karşılaşırsa yorumlarınız fayda sağlıyabilir

Teşekkürler

Fesih bey'in yardımıyla oldu alıntılamamışım.
Cevapla


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Invalid imagelist index hido 10 1.557 11-08-2019, Saat: 16:18
Son Yorum: uzanet
  TabControl - Geçiş efektinde kasma sorunu ? Mr.Developer 2 350 25-06-2019, Saat: 10:53
Son Yorum: Mr.Developer
  Datasnap Bindvisual sorunu hakanharbeli 3 426 13-06-2019, Saat: 23:57
Son Yorum: hakanharbeli
  Circle - İmage Sorunu ? Mr.Developer 4 453 15-05-2019, Saat: 08:57
Son Yorum: Mr.Developer
  Orangeui SkinFMXImageListViewer1/Properties/AnimateSpeed Sorunu pro_imaj 6 495 13-05-2019, Saat: 18:04
Son Yorum: pro_imaj



Konuyu Okuyanlar: 1 Ziyaretçi