Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Apple Uygulamaları için iOS SDK 12.1 Zorunlu Hale Geliyor
#1
Merhaba,
Apple Store üzerinde uygulama yayınlamak için en düşük iOS SDK sürümünün 11.0 olması gerekiyordu. 
Mart 2019 tarihinden sonra tüm uygulamalar için 12.1 sürümünü içerecek şekilde yayınlama zorunluluğu getirilecekmiş. 
   
While true do; Hayat döngüsü, kısır değildir! Yapılan bir yanlış, o döngünün dışına çıkmanızı sağlayacaktır.
WWW
Cevapla
#2
Delphi, ios sdk 12.1 i desteklemiyordu güncelleme mi alacak?
Cevapla
#3
(21-02-2019, Saat: 18:40)10.Köy Adlı Kullanıcıdan Alıntı: Delphi, ios sdk 12.1 i desteklemiyordu güncelleme mi alacak?

Merhaba,
Delphi 10.3 iOS 12.1.4 de dahil olmak üzere diğer 12.1 sürümlerini desteklemektedir. Hatta yakın zamanda çıkan yeni sürüm (10.3.1), genişletilmiş iOS 12.1 ve iPhone X desteğini içeriyor.
Bu durumun en büyük dezavantajı, bizi Delphi 10.3 Rio'yu kullanmaya zorlayacak.
While true do; Hayat döngüsü, kısır değildir! Yapılan bir yanlış, o döngünün dışına çıkmanızı sağlayacaktır.
WWW
Cevapla


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Apple Store - Uygulama yüklemede Hata elixir84 15 730 03-07-2020, Saat: 18:42
Son Yorum: Fesih ARSLAN
  Android & iOS için Barcode ve QR Component Önerisi Halil Han Badem 8 1.390 23-04-2020, Saat: 14:26
Son Yorum: Fesih ARSLAN
  OrangeUI Delphi 10.3.3 için Yeni Sürümü Yayınlandı Fesih ARSLAN 0 632 22-11-2019, Saat: 17:25
Son Yorum: Fesih ARSLAN
  android edit bileşeninde barcod okutma sonrası için cinarbil 2 876 27-07-2019, Saat: 09:24
Son Yorum: cinarbil
  Apple Store - Uygulamanın Açılışta Kırılması Fesih ARSLAN 12 2.988 09-06-2019, Saat: 21:21
Son Yorum: nguzeller



Konuyu Okuyanlar: 1 Ziyaretçi