Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
eski componenti rio versiyonuna yükseltme
#1
ne yaptımsa halledemedim.. yeniden paket yaptım yüklüyor bu seferde componente tıkladığımda access file denied uyarısı alıyorum.. yardımcı olabilecek biri varsa çok memnun olurum. Component yazıcıdaki ayarların tümünü kaydetme ve geri yükleme özelliklerine sahip ücretsiz güzel bir component .. linki aşağıya veriyorum

https://bak-o-soft.dk/Download.asgx.ashx...Dialog.zip
Cevapla
#2
(13-01-2021, Saat: 09:01)info@guzelceker.com Adlı Kullanıcıdan Alıntı: ne yaptımsa halledemedim.. yeniden paket yaptım yüklüyor bu seferde componente tıkladığımda access file denied uyarısı alıyorum.. yardımcı olabilecek biri varsa çok memnun olurum. Component yazıcıdaki ayarların tümünü kaydetme ve geri yükleme özelliklerine sahip ücretsiz güzel bir component .. linki aşağıya veriyorum

https://bak-o-soft.dk/Download.asgx.ashx...Dialog.zip

Yeni sürüme göre komponentin kodlarını yeniden yazmak gerekiyor. delphi'nin unicode sürümlerinden önce yazılmış. Char'lar Ansichar, stringler ansistring olarak değiştirilmeli. Bu arada 32 bit işletim sistemi için mi kullanacaksınız, 64 mü? pointer, nativeint ve nativeuint boyutları da iki katı 64 bitte.
Cevapla
#3
(13-01-2021, Saat: 09:47)PROGRAMADOR35 Adlı Kullanıcıdan Alıntı:
(13-01-2021, Saat: 09:01)info@guzelceker.com Adlı Kullanıcıdan Alıntı: ne yaptımsa halledemedim.. yeniden paket yaptım yüklüyor bu seferde componente tıkladığımda access file denied uyarısı alıyorum.. yardımcı olabilecek biri varsa çok memnun olurum. Component yazıcıdaki ayarların tümünü kaydetme ve geri yükleme özelliklerine sahip ücretsiz güzel bir component .. linki aşağıya veriyorum

https://bak-o-soft.dk/Download.asgx.ashx...Dialog.zip

Yeni sürüme göre komponentin kodlarını yeniden yazmak gerekiyor. delphi'nin unicode sürümlerinden önce yazılmış. Char'lar Ansichar, stringler ansistring olarak değiştirilmeli. Bu arada 32 bit işletim sistemi için mi kullanacaksınız, 64 mü? pointer, nativeint ve nativeuint boyutları da iki katı 64 bitte.

çözemedim
Cevapla
#4
(14-01-2021, Saat: 07:54)info@guzelceker.com Adlı Kullanıcıdan Alıntı:
(13-01-2021, Saat: 09:47)PROGRAMADOR35 Adlı Kullanıcıdan Alıntı: Yeni sürüme göre komponentin kodlarını yeniden yazmak gerekiyor. delphi'nin unicode sürümlerinden önce yazılmış. Char'lar Ansichar, stringler ansistring olarak değiştirilmeli. Bu arada 32 bit işletim sistemi için mi kullanacaksınız, 64 mü? pointer, nativeint ve nativeuint boyutları da iki katı 64 bitte.

çözemedim

Siz componentin baştan sonra incelenerek yeni sürümlere uyarlanmasını istiyorsunuz. Size ipucu vermiştim.
Cevapla


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  oluşturma tarihi eski olanları silmek Javs 4 1.545 01-11-2019, Saat: 21:15
Son Yorum: Aktolgali
  Alphaskin Componenti ile TeeChart kullanımında hata wiseman 5 2.306 16-04-2019, Saat: 13:24
Son Yorum: wiseman
  Çözüldü-istenen işlem yükseltme gerekiyor hatası delphi7 sadikacar60 7 6.274 19-02-2019, Saat: 10:34
Son Yorum: sadikacar60
  Data bağlantı componenti quake16 0 1.170 15-03-2017, Saat: 15:10
Son Yorum: quake16



Konuyu Okuyanlar: 1 Ziyaretçi